[Kotlin]Your version of Kotlin runtime in ‘org.jetbrain:kotlin-stdli:1.2.10@jar’ … のエラー対応

以前作成したAndroid Studioのプロジェクトを開くとタイトルのようなエラーがでるようになりました。

plugin versionが1.2.21なのに1.2.10が指定されているからのようです。

下のようにext.kotlin_versionを1.2.21とします。変更前はプロジェクト作成時の古いバージョンが指定されていました。


これでエラーはでなくなりました。

(Visited 9 times, 1 visits today)

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

CAPTCHA